Meldung Getriebefehler

Hier können allgemeine „Probleme“, wie z.B. Bremsenquietschen besprochen werden.

Moderator: Aston Martin

V8Merlin
Beiträge: 67
Registriert: Mo 18. Mär 2013, 12:29

Meldung Getriebefehler

Beitrag von V8Merlin »

Hallo zusammen,
gestern bei 36°C auf der Heimfahrt in den Feierabend bei Tempo 100 auf der Bundesstraße, habe ich plötzlich eine Fehlermeldung (gelb) bekommen mit dem Hinweis "Getriebefehler begrenzte Funktion" anschließend nach gleich noch einmal und dann die Meldung Motor schaltet ab. Ich habe den Gang herausgemacht und am Seitenstreifen angehalten. Ich dachte mir, naja bei den Temperaturen kann schon mal eine Fehlermeldung auftreten. Einmal ausmachen und dann läuft alles wieder normal. Dies war nicht der Fall. Das Auto sprang nicht mehr an. Als der Abschleppdienst dann kam, hat der Monteur den Diagnosestecker angeschlossen und den Fehlerspeicher ausgelesen. Es wurde kein Fehler angezeigt. Der Monteur hat dann mal alles resetet und anschließend sprang der Motor sofort wieder an. Wir sind dann zusammen weiter gefahren und alles war wieder 100% normal. Keine Auffälligkeiten und keine Fehlermeldung mehr. Kennt jemand eine solche Meldung oder kann jemand sich so etwas erklären.
Übrigens es handelt sich um einen V8V Coupé 4,7 MY2009. Danke für Eure Einschätzungen.
Grüße V8Merlin
Benutzeravatar
Volker
Beiträge: 311
Registriert: Di 14. Okt 2014, 10:44
Wohnort: Trierer Gegend

Re: Meldung Getriebefehler

Beitrag von Volker »

Hallo Merlin,
bei 36°C und den bekannten quirks in der Aston Elektronik kann es natürlich zu solchen "unbegründeten" Fehlermeldungen kommen.
Allerdings würde ich auch eine weitgehend verschlissene Kupplung als mögliche Fehlerursache nicht vorab vollständig ausschliessen.
Wenn Du die Kupplung schon recht lange eingebaut hast und falls Du stärkere Kupplungsausdünstungen beim Fahren am Berg, im Stau oder beim Rangieren riechen kannst, falls beim Hypershift die Gänge beim Hochschalten nicht unverzüglich eingelegt werden (bei Sportshift 1), dann solltest Du Dich mit dem Gedanken anfreunden, die Kupplung in Bälde austauschen zu lassen.
Volker
Benutzeravatar
Lionel
Beiträge: 1146
Registriert: Mi 29. Jan 2014, 10:19

Re: Meldung Getriebefehler

Beitrag von Lionel »

Hmm, es gibt nicht viel Klärendes zu dem Thema "aston vantage gearbox fault reduced function". Einige hatten selbiges Problem in unterschiedlichen Ausprägungen. Mir ist das bisher auch nicht bekannt gewesen und Ich habe interessehalber mal geforscht - fahre ja auch SS1 mit jetzt 40 tkm. Mit der Außentermperatur hat das IMO weniger zu tun. Kann die Kupplung sein, TCU wurde auch vermutet. Oder als runnig gag das roof module. Sollte bei Dir eher nicht verbaut sein ;)

Wenn der Motor nicht mehr startet ... warten scheint da die passende/einzige Lösung. Dass der Monteur was an Fehlercodes gelöscht hat glaube ich übrigens auch nicht. Dafür fehlen wahrscheinloch die Fehler im zugänglichen Speicher bzw. auch die passenden Gerätschaften.

Ansomsten: Ich würde auf jeden Fall mal beim Händler anrufen/vorbei.
V8Merlin
Beiträge: 67
Registriert: Mo 18. Mär 2013, 12:29

Re: Meldung Getriebefehler

Beitrag von V8Merlin »

Danke schon einmal für die Informationen. Habe gestern mit AM Köln gesprochen. Es scheint wahrscheinlich ein Hitzeproblem sein zu können. Das Getriebesteuergerät sitzt hinten rechts hinter dem Kompressor für das Tirefit in der Klappe. Durch die breiten Kotflügel und den hohen Temperaturen -die Sonne scheint voll von oben auf den Kotflügel- wäre es möglich, dass hier eine Überhitzung stattgefunden haben könnte. Die Kupplung funktioniert einwandfrei und riecht auch nicht, obwohl bereits 60Tkm gelaufen :D . Ich solle mir keine Sorgen machen und beobachten, ob sich ggf. irgendetwas verändert. Na, mal sehen bisher läuft alles wieder wie immer.
Grüße V8Merlin


Benutzeravatar
Lionel
Beiträge: 1146
Registriert: Mi 29. Jan 2014, 10:19

Re: Meldung Getriebefehler

Beitrag von Lionel »

Na gut :D Ich drücke die Daumen dass das eine einmalige Angelegenheit war.
Benutzeravatar
Volker
Beiträge: 311
Registriert: Di 14. Okt 2014, 10:44
Wohnort: Trierer Gegend

Re: Meldung Getriebefehler

Beitrag von Volker »

Auch von mir viel Glück.
Allerdings bin ich optimistisch. Die Kupplung ist wahrscheinlich noch in einem guten Zustand da Du keine übermässigen Ausdünstungen bemerkt hast.
Aus eigener Erfahrung und beim Hinterherfahren bei Matthias (MightyMo) weiss ich dass die Aston Einscheibenkupplung stark riecht wenn sie sich bereits in einem relativ verschlissenen Zustand befindet.
Auch mir erscheint die hohe Temperatur als die wahrscheinlichste Ursache für das Problem gewesen zu sein
Benutzeravatar
MightyMo
Beiträge: 493
Registriert: Fr 22. Jan 2016, 14:28
Wohnort: Saarland

Re: Meldung Getriebefehler

Beitrag von MightyMo »

Na das mit dem "richen" scheint nicht das Problem einer verschlissenen Kupplung zu sein, sondern kann immer auftreten, sogar bei einer Neuen - Aussage Freundlicher. Ist leider kein Indiz für Verschleiß, sondern härteren (oder auch falschen) Einsatz. Gibt sich allerdings auch wieder... so nach ein, zwei Wochen. Michels Kupplung roch heute auch ab und an mal interessant und die ist ganz sicher noch nicht verschlissen.
Meine stinkt inzwischen nicht mehr und funktioniert auch nach einer wunderschönen Pässetortour durch Südtirol immer noch tadellos. Aber wenn sie mal den Geist aufgibt, kommt eine TPC rein ;)
Daher vermute ich ebenfalls ein Temperaturproblem. Hatte es aber noch nie.
Benutzeravatar
Chefkoch1988
Beiträge: 114
Registriert: So 11. Nov 2018, 22:16
Wohnort: Saarland

Re: Meldung Getriebefehler

Beitrag von Chefkoch1988 »

Muss den Thread noch mal ausgraben, selbiger Fehler erschien heute bei mir auf dem Display, war aber innerhalb einer Sekunde verschwunden. Anscheinend ist das Steuergerät nicht nur Hitze-, sondern auch kälteempfindlich. Auto stand über Nacht draußen. Nach dem ich ihn 100 km über die Autobahn gejagt habe läuft wieder alles wie geschmiert. #AstonsGremlinsAtWork
"Einen Aston Martin vor dem Haus stehen zu haben, ohne damit zu fahren, ist ein wenig wie Keira Knightley im Bett zu haben und selber auf der Couch zu schlafen." -Jeremy Clarkson-
Benutzeravatar
Superman
Beiträge: 1164
Registriert: Sa 9. Jun 2012, 10:06

Re: Meldung Getriebefehler

Beitrag von Superman »

Hallo Chefkoch1988,

diese Meldung deutet auf keinen speziellen Fehler hin. Es ist lediglich eine Meldung, dass mit dem Getriebe etwas nicht stimmt. Es kann ein hydraulisches, aber genauso gut ein elektrisches bzw. elektronisches Problem sein. Wann kam denn die Meldung? Nach Kaltstart, während der Warmlauphase, oder bei erreichter Betriebstemperatur?

Mit besten Grüssen
Superman
Benutzeravatar
Chefkoch1988
Beiträge: 114
Registriert: So 11. Nov 2018, 22:16
Wohnort: Saarland

Re: Meldung Getriebefehler

Beitrag von Chefkoch1988 »

Hallo Superman,

heute morgen kurz nach dem ich losgefahren bin. Bin ca. drei Kilometer gefahren, Auto war eiskalt. Nach dem die Meldung erschien und wieder verschwand schaltete ich ein paar Gänge durch und alles funktionierte normal. Als ich auf der Autobahn war ging auch alles reibungslos, auch auf der Rückfahrt keine Probleme.
"Einen Aston Martin vor dem Haus stehen zu haben, ohne damit zu fahren, ist ein wenig wie Keira Knightley im Bett zu haben und selber auf der Couch zu schlafen." -Jeremy Clarkson-
Antworten